<!DOCTYPE html>
<html lang="en" class="no-js blog">
<head>
<meta charset="">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="HandheldFriendly" content="True">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta http-equiv="cleartype" content="on">

<link media="all" href="https://blog.architizer.com/wp-content/cache/autoptimize/css/autoptimize_377cfa3559a0f6b69b998df6e0508ecd.css" rel="stylesheet" /><title>Pocket Closet: This Magically Transforming Storage Wall Is Perfect for Tiny Apartments - Architizer Journal</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://architizer.com/blog/practice/details/ori-pocket-closet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pocket Closet: This Magically Transforming Storage Wall Is Perfect for Tiny Apartments - Architizer Journal" />
<meta property="og:description" content="The smart technology behind this storage design allows building space to be used more efficiently." />
<meta property="og:url" content="https://architizer.com/blog/practice/details/ori-pocket-closet/" />
<meta property="og:site_name" content="Journal" />
<meta property="article:publisher" content="https://www.facebook.com/Architizer/" />
<meta property="article:published_time" content="2020-11-10T13:45:09+00:00" />
<meta property="article:modified_time" content="2020-11-04T21:40:04+00:00" />
<meta property="og:image" content="https://blog.architizer.com/wp-content/uploads/befbf3246572218aba2638d55e78fd86_fb.jpg" />
<meta property="og:image:width" content="1174" />
<meta property="og:image:height" content="616" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://blog.architizer.com/wp-content/uploads/befbf3246572218aba2638d55e78fd86_fb.jpg" />
<meta name="twitter:creator" content="@Architizer" />
<meta name="twitter:site" content="@Architizer" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Architizer Editors">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://architizer.com/blog/#organization","name":"Architizer","url":"https://architizer.com/blog/","sameAs":["https://www.facebook.com/Architizer/","https://www.instagram.com/architizer/","https://www.linkedin.com/company/architizer/","https://www.youtube.com/user/Architizer","https://www.pinterest.com/architizer/","https://twitter.com/Architizer"],"logo":{"@type":"ImageObject","@id":"https://architizer.com/blog/#logo","inLanguage":"en-US","url":"https://blog.architizer.com/wp-content/uploads/favicon.df2618023937.png","width":36,"height":36,"caption":"Architizer"},"image":{"@id":"https://architizer.com/blog/#logo"}},{"@type":"WebSite","@id":"https://architizer.com/blog/#website","url":"https://architizer.com/blog/","name":"Journal","description":"Inspiration and Tools for Architects","publisher":{"@id":"https://architizer.com/blog/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://architizer.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://architizer.com/blog/practice/details/ori-pocket-closet/#primaryimage","inLanguage":"en-US","url":"https://blog.architizer.com/wp-content/uploads/79d634db-49cd-4673-b86a-a03840372cd9.png","width":3840,"height":2160},{"@type":"WebPage","@id":"https://architizer.com/blog/practice/details/ori-pocket-closet/#webpage","url":"https://architizer.com/blog/practice/details/ori-pocket-closet/","name":"Pocket Closet: This Magically Transforming Storage Wall Is Perfect for Tiny Apartments - Architizer Journal","isPartOf":{"@id":"https://architizer.com/blog/#website"},"primaryImageOfPage":{"@id":"https://architizer.com/blog/practice/details/ori-pocket-closet/#primaryimage"},"datePublished":"2020-11-10T13:45:09+00:00","dateModified":"2020-11-04T21:40:04+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://architizer.com/blog/practice/details/ori-pocket-closet/"]}]},{"@type":"Article","@id":"https://architizer.com/blog/practice/details/ori-pocket-closet/#article","isPartOf":{"@id":"https://architizer.com/blog/practice/details/ori-pocket-closet/#webpage"},"author":{"@id":"https://architizer.com/blog/#/schema/person/bb42dd22af02c1241599dfcad8637ecf"},"headline":"Pocket Closet: This Magically Transforming Storage Wall Is Perfect for Tiny Apartments","datePublished":"2020-11-10T13:45:09+00:00","dateModified":"2020-11-04T21:40:04+00:00","mainEntityOfPage":{"@id":"https://architizer.com/blog/practice/details/ori-pocket-closet/#webpage"},"publisher":{"@id":"https://architizer.com/blog/#organization"},"image":{"@id":"https://architizer.com/blog/practice/details/ori-pocket-closet/#primaryimage"},"articleSection":"Details,Practice","inLanguage":"en-US"},{"@type":"Person","@id":"https://architizer.com/blog/#/schema/person/bb42dd22af02c1241599dfcad8637ecf","name":"Architizer Editors","image":{"@type":"ImageObject","@id":"https://architizer.com/blog/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/169750297f3d9a50733edcd5e696adb9?s=96&d=mm&r=g","caption":"Architizer Editors"}}]}</script>

<meta property="fb:pages" content="94300828653" />
<link rel='dns-prefetch' href='//blog.architizer.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel="preload" href="https://blog.architizer.com/wp-content/themes/architizer/assets/design-kit/fonts/architizerglyphs/architizerglyphs-regular-webfont.woff2" as="font" type="font/woff2" crossorigin><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>

<link rel='stylesheet' id='architizer-typography-css' href='https://cloud.typography.com/651538/6320992/css/fonts.css?ver=0.5' type='text/css' media='all' />
<script type='text/javascript' src='https://blog.architizer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.architizer.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='tho-header-js-js-extra'>
/* <![CDATA[ */
var THO_Head = {"variations":[],"post_id":"65752","element_tag":"thrive_headline","woo_tag":"tho_woo"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.architizer.com/wp-content/plugins/thrive-headline-optimizer/frontend/js/header.min.js?ver=1.2.1' id='tho-header-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.architizer.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.20.3' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.architizer.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<link rel="https://api.w.org/" href="https://architizer.com/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://architizer.com/blog/wp-json/wp/v2/posts/65752" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.architizer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.architizer.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://architizer.com/blog/?p=65752' />
<link rel="alternate" type="application/json+oembed" href="https://architizer.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchitizer.com%2Fblog%2Fpractice%2Fdetails%2Fori-pocket-closet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://architizer.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchitizer.com%2Fblog%2Fpractice%2Fdetails%2Fori-pocket-closet%2F&#038;format=xml" />

<script data-cfasync="false" type="text/javascript">(function(w,d){var s=d.createElement('script');s.src='//cdn.adpushup.com/41527/adpushup.js';s.type='text/javascript';s.async=!0;(d.getElementsByTagName('head')[0]||d.getElementsByTagName('body')[0]).appendChild(s);})(window, document);</script>
<script>!function(w){var adpushup=w.adpushup=w.adpushup||{que:[]};adpushup.que.push(function(){adpushup.init();});}(window);</script>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='shortcut icon' type='image/x-icon' href='//static-web-prod.arc.ht/img/favicon.df2618023937.png' /><link rel='apple-touch-icon-precomposed' href='//static-web-prod.arc.ht/img/ios/Icon.89526dc0de61.png' /><link rel='apple-touch-icon-precomposed' sizes='72x72' href='//static-web-prod.arc.ht/img/ios/Icon-72.88b8f644a613.png' /><link rel='apple-touch-icon-precomposed' sizes='114x114' href='//static-web-prod.arc.ht/img/ios/Icon@2x.bb30d2804f76.png' /><link rel='apple-touch-icon-precomposed' sizes='144x144' href='//static-web-prod.arc.ht/img/ios/Icon-72@2x.d602d8fd38cf.png' /><link rel="amphtml" href="https://architizer.com/blog/practice/details/ori-pocket-closet/amp/"><link rel="icon" href="https://blog.architizer.com/wp-content/uploads/favicon.df2618023937.png" sizes="32x32" />
<link rel="icon" href="https://blog.architizer.com/wp-content/uploads/favicon.df2618023937.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blog.architizer.com/wp-content/uploads/favicon.df2618023937.png" />
<meta name="msapplication-TileImage" content="https://blog.architizer.com/wp-content/uploads/favicon.df2618023937.png" />
</head>
<body class="post-template-default single single-post postid-65752 single-format-standard is-header-transparent">
<div class="l-search-overlay">
<a class="search-toggle search-toggle--close"></a>
<form class="c-searchform c-searchform--popup" method="get" action="https://architizer.com/blog">
<div class="c-control">
<input type="text" class="c-control__input" name="s" placeholder="Search here" value="" />
</div>
<button class="c-button c-button--default" type="submit">Search</button>
</form>
</div>
<header class="l-header">
<div class="l-header__universal-menu">
<a href="https://architizer.com" class="l-top-bar__branding" data-eventname="Top nav link clicked">
<span class="c-icon c-icon--architizer">
<span class="screen-reader-text">Architizer</span>
</span>
</a>
<nav class="l-header__universal-menu__nav"><ul class="c-nav c-nav--universal"><li id="menu-item-51509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51509"><a href="https://architizer.com/projects/q/">Projects</a></li>
<li id="menu-item-51510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51510"><a href="https://architizer.com/image-search/popular-images">Images</a></li>
<li id="menu-item-51511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51511"><a href="https://architizer.com/firms/">Firms</a></li>
<li id="menu-item-51512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51512"><a href="https://architizer.com/product-search/">Products</a></li>
<li id="menu-item-51513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51513"><a href="https://architizer.com/brands/">Manufacturers</a></li>
<li id="menu-item-51514" class="current-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51514"><a href="https://architizer.com/blog">Journal</a></li>
<li id="menu-item-51515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51515"><a href="https://firmawards.architizer.com/?utm_source=architizer_blog&#038;utm_medium=header&#038;utm_campaign=a_plus_firm_awards">Awards</a></li>
<li id="menu-item-51516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51516"><a href="https://architecture-jobs.architizer.com/">Jobs</a></li>
</ul></nav> </div>
<div class="l-header__wrap">
<a href="https://architizer.com/blog" class="l-header__branding" data-eventname="Top nav link clicked">
<span class="c-heading c-heading--branding">Journal</span>
</a>
<div class="l-header__search">
<a class="search-toggle"></a>
</div>
<div class="l-header__hamburger">
<button class="c-hamburger">
<span class="c-hamburger__icon">
<span></span>
<span></span>
<span></span>
<span></span>
<span></span>
<span></span>
</span>
</button>
</div>
<div class="l-header__slide">
<div class="l-top-bar l-top-bar--mobile">
<div class="l-top-bar__wrap">
<a href="https://architizer.com" class="l-top-bar__branding" data-eventname="Top nav link clicked">
<span class="c-icon c-icon--architizer">
<span class="screen-reader-text">Architizer</span>
</span>
</a>
<p class="l-top-bar__tagline">Inspiration and Tools for Architects</p>
</div>
</div>
<nav class="l-header__nav"><ul class="c-nav c-nav--primary">
<li class='c-nav__item'><a href='https://architizer.com/blog/category/practice/' class='c-nav__link ' title='Practice'>Practice</a>
<button class="c-nav__link c-nav__link--expander">
<span class="screen-reader-text">Expand the sub menu</span>
</button>
<ul class="c-nav__subnav">
<li class='c-nav__subitem'><a href='https://architizer.com/blog/category/practice/materials/' class='c-nav__sublink ' title='Materials'>Materials</a>
</li>
<li class='c-nav__subitem'><a href='https://architizer.com/blog/category/practice/details/' class='c-nav__sublink ' title='Details'>Details</a>
</li>
<li class='c-nav__subitem'><a href='https://architizer.com/blog/category/practice/tools/' class='c-nav__sublink ' title='Tools'>Tools</a>
</li>
</ul>
</li>
<li class='c-nav__item'><a href='https://architizer.com/blog/category/inspiration/' class='c-nav__link ' title='Inspiration'>Inspiration</a>
<button class="c-nav__link c-nav__link--expander">
<span class="screen-reader-text">Expand the sub menu</span>
</button>
<ul class="c-nav__subnav">
<li class='c-nav__subitem'><a href='https://architizer.com/blog/category/inspiration/industry/' class='c-nav__sublink ' title='Industry'>Industry</a>
</li>
<li class='c-nav__subitem'><a href='https://architizer.com/blog/category/inspiration/collections/' class='c-nav__sublink ' title='Collections'>Collections</a>
</li>
<li class='c-nav__subitem'><a href='https://architizer.com/blog/category/inspiration/stories/' class='c-nav__sublink ' title='Stories'>Stories</a>
</li>
</ul>
</li>
<li class='c-nav__item'><a href='https://architizer.com/blog/category/inside-architizer/' class='c-nav__link ' title='Inside Architizer'>Inside Architizer</a>
<button class="c-nav__link c-nav__link--expander">
<span class="screen-reader-text">Expand the sub menu</span>
</button>
<ul class="c-nav__subnav">
<li class='c-nav__subitem'><a href='https://architizer.com/blog/category/inside-architizer/architizer-hq/' class='c-nav__sublink ' title='Architizer HQ'>Architizer HQ</a>
</li>
<li class='c-nav__subitem'><a href='https://architizer.com/blog/category/inside-architizer/pro-tips/' class='c-nav__sublink ' title='Pro Tips'>Pro Tips</a>
</li>
<li class='c-nav__subitem'><a href='https://architizer.com/blog/category/inside-architizer/updates/' class='c-nav__sublink ' title='Updates'>Updates</a>
</li>
</ul>
</li>
<li class='c-nav__item'><a href='https://architizer.com/blog/category/product-guides/' class='c-nav__link ' title='Product Guides'>Product Guides</a>
</li>
<li class='c-nav__item'><a href='https://architizer.com/blog/category/for-manufacturers/' class='c-nav__link ' title='For Manufacturers'>For Manufacturers</a>
</li>
<li class='c-nav__item'><a href='https://architizer.com/blog/category/competitions/' class='c-nav__link ' title='Competitions'>Competitions</a>
</li>
<li class='c-nav__item'><a href='https://architizer.com/blog/category/shop/' class='c-nav__link ' title='Shop'>Shop</a>
<button class="c-nav__link c-nav__link--expander">
<span class="screen-reader-text">Expand the sub menu</span>
</button>
<ul class="c-nav__subnav">
<li class='c-nav__item'><a href='https://architizer.com/blog/category/shop/hardware/' class='c-nav__link ' title='Hardware'>Hardware</a>
<button class="c-nav__link c-nav__link--expander">
<span class="screen-reader-text">Expand the sub menu</span>
</button>
<ul class="c-nav__subnav">
<li class='c-nav__subitem'><a href='https://architizer.com/blog/category/shop/hardware/laptops/' class='c-nav__sublink ' title='Laptops'>Laptops</a>
</li>
</ul>
</li>
</ul>
</li>
</ul></nav> <div class="l-header__source">
<a href="https://architizer.com/" data-eventname="Footer menu link clicked">Architizer.com</a>
</div>
<div class="l-header__newsletter">
<form class="newsletterForm c-control c-control--mini c-control--inline" id="newsletterFormMobile">
<input type="hidden" name="elqFormName" value="All_Acquisition_Architizer_Newsletters_Sidebar">
<input type="hidden" name="elqSiteID" value="840291656">
<input type="email" name="emailAddress" id="newsletter-email-address" class="c-control__input newsletter-email-address" placeholder="Email Address">
<label for="newsletter-email-address" class="c-control__label">Architizer Newsletter</label>
<button type="submit" class="eloqua-submit c-control__button">Sign me up</button>
<span class="newsletterFormError"></span>
</form>

<div class="hidden newsletterSubmitLoading processing-loader"><span>Signing up...</span></div>

<div class="hidden newsletterSubmitSuccess"><p>Thanks for signing up!</p></div>
</div>
</div>
</div>
</header>
<article class="l-article l-article--has-image" itemscope itemtype="http://schema.org/Article">
<div class="l-article__wrap l-article__wrap--content">
<header class="l-article__header">
<figure class="l-article__figure" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<img class="l-article__img lazy" src="https://blog.architizer.com/wp-content/themes/architizer/assets/images/blank.png" data-src="https://blog.architizer.com/wp-content/uploads/79d634db-49cd-4673-b86a-a03840372cd9.png" data-srcset="https://blog.architizer.com/wp-content/uploads/79d634db-49cd-4673-b86a-a03840372cd9-625x312.png 625w, https://blog.architizer.com/wp-content/uploads/79d634db-49cd-4673-b86a-a03840372cd9-1140x569.png 1140w, https://blog.architizer.com/wp-content/uploads/79d634db-49cd-4673-b86a-a03840372cd9-368x184.png 368w" sizes="(max-width: 368px) 368px, (max-width: 625px) 625px, 1140px" alt="" itemprop="contentUrl">
</figure>
<div class="l-article__overlay">
<div class="c-post-header">
<h1 class="c-post-header__title" itemprop="headline">
Pocket Closet: This Magically Transforming Storage Wall Is Perfect for Tiny Apartments </h1>
<h2 class="c-post-header__description">
<p>The smart technology behind this storage design allows building space to be used more efficiently.</p>
</h2>
<a href="https://architizer.com/blog/author/architizer-editors/" class="c-post-header__author" data-publishDate="2020-11-10T08:45:09+00:00" data-title="Pocket Closet: This Magically Transforming Storage Wall Is Perfect for Tiny Apartments">
<span class="c-avatar c-avatar--small">
<img class="lazy" src="https://blog.architizer.com/wp-content/themes/architizer/assets/images/blank.png" data-src="https://secure.gravatar.com/avatar/169750297f3d9a50733edcd5e696adb9?s=96&#038;d=mm&#038;r=g" alt="Architizer Editors">
</span>
<span class="c-post-header__author-name">Architizer Editors</span>
</a>
</div>
</div>
</header>
<div class="l-article__content">
<nav class="l-article__breadcrumbs" aria-label="You are here:" role="navigation">
<ul class="c-breadcrumbs">
<li><a href="https://architizer.com/blog/category/practice/details/" data-eventname="Category tag clicked" data-slug="details">Details</a></li>
<li class="segment-tags"></li>
</ul>
</nav>
<div class="l-article__social-share">
<div class="c-add-this">
<div class="addthis_inline_share_toolbox"></div>
</div>
</div>
<div class="c-post-content">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Earlier this year, Ori&rsquo;s Pocket Closet scooped a prestigious <a href="https://awards.architizer.com/products/awards/" target="_blank" rel="noopener noreferrer">A+Product Award</a>, winning the jury vote in the Smart Building &amp; Technology category. Designed especially for compact homes, the mobile unit rolls out to reveal a staggering amount of storage space for clothes and other items, while appearing as a stylish, minimalist piece of furniture when closed.</p>
<p><em>From the designers:</em> Ori&rsquo;s smart space technology allows building space to be used more efficiently, optimizing designs with flexibility to enable the allocation of more units. Ori&rsquo;s Pocket Closet is a smart, transformable spatial solution and divider that meets residential needs by increasing storage, privacy and room division &mdash; creating a walk-in closet, an entertainment center, home office and additional storage to any residential unit.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-65760 lazy lazy_media_item" src="https://blog.architizer.com/wp-content/themes/architizer/assets/images/blank.png" alt="" width="2560" height="1440" sizes="(max-width: 2560px) 100vw, 2560px" data-src="https://blog.architizer.com/wp-content/uploads/c1072b93-1e0f-4789-ad85-775eeaed1172-scaled.jpg" data-srcset="https://blog.architizer.com/wp-content/uploads/c1072b93-1e0f-4789-ad85-775eeaed1172-scaled.jpg 2560w, https://blog.architizer.com/wp-content/uploads/c1072b93-1e0f-4789-ad85-775eeaed1172-300x169.jpg 300w, https://blog.architizer.com/wp-content/uploads/c1072b93-1e0f-4789-ad85-775eeaed1172-1024x576.jpg 1024w, https://blog.architizer.com/wp-content/uploads/c1072b93-1e0f-4789-ad85-775eeaed1172-768x432.jpg 768w, https://blog.architizer.com/wp-content/uploads/c1072b93-1e0f-4789-ad85-775eeaed1172-1536x864.jpg 1536w, https://blog.architizer.com/wp-content/uploads/c1072b93-1e0f-4789-ad85-775eeaed1172-2048x1152.jpg 2048w, https://blog.architizer.com/wp-content/uploads/c1072b93-1e0f-4789-ad85-775eeaed1172-400x225.jpg 400w"></p>
<p>Born out of the MIT Media Lab, Ori&rsquo;s sophisticated smart space technology enhances functionality and comfort through space optimization, increasing organization potential and space utility. Architects and designers now have a viable system that can be integrated earlier in the design process, reducing construction time while maximizing storage potential and square footage.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-65761 lazy lazy_media_item" src="https://blog.architizer.com/wp-content/themes/architizer/assets/images/blank.png" alt="" width="2560" height="1440" sizes="(max-width: 2560px) 100vw, 2560px" data-src="https://blog.architizer.com/wp-content/uploads/cc228905-9acd-4829-b77d-8b136e8eff70-scaled.jpg" data-srcset="https://blog.architizer.com/wp-content/uploads/cc228905-9acd-4829-b77d-8b136e8eff70-scaled.jpg 2560w, https://blog.architizer.com/wp-content/uploads/cc228905-9acd-4829-b77d-8b136e8eff70-300x169.jpg 300w, https://blog.architizer.com/wp-content/uploads/cc228905-9acd-4829-b77d-8b136e8eff70-1024x576.jpg 1024w, https://blog.architizer.com/wp-content/uploads/cc228905-9acd-4829-b77d-8b136e8eff70-768x432.jpg 768w, https://blog.architizer.com/wp-content/uploads/cc228905-9acd-4829-b77d-8b136e8eff70-1536x864.jpg 1536w, https://blog.architizer.com/wp-content/uploads/cc228905-9acd-4829-b77d-8b136e8eff70-2048x1152.jpg 2048w, https://blog.architizer.com/wp-content/uploads/cc228905-9acd-4829-b77d-8b136e8eff70-400x225.jpg 400w"></p>
<p>The Pocket Closet frees up space, allowing residents &ndash; including families, couples, roommates, and more &ndash; to entertain, work or explore other activities that would be uncomfortable to do without that division of space.</p>
<p><img loading="lazy" class="size-full wp-image-65757 lazy lazy_media_item alignright" src="https://blog.architizer.com/wp-content/uploads/Pocket-Closet_1-20200707-124714477703.gif" alt="" width="640" height="360"></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-65763 lazy lazy_media_item" src="https://blog.architizer.com/wp-content/themes/architizer/assets/images/blank.png" alt="" width="864" height="625" sizes="(max-width: 864px) 100vw, 864px" data-src="https://blog.architizer.com/wp-content/uploads/befbf3246572218aba2638d55e78fd86.jpg" data-srcset="https://blog.architizer.com/wp-content/uploads/befbf3246572218aba2638d55e78fd86.jpg 864w, https://blog.architizer.com/wp-content/uploads/befbf3246572218aba2638d55e78fd86-300x217.jpg 300w, https://blog.architizer.com/wp-content/uploads/befbf3246572218aba2638d55e78fd86-768x556.jpg 768w, https://blog.architizer.com/wp-content/uploads/befbf3246572218aba2638d55e78fd86-400x289.jpg 400w"></p>
<p>At the touch of button, the tech-enabled system effortlessly expands to reveal spacious storage when occupants need it, then contracts to give them back their space for living. Its sleek, modern design features shelf space, a power-display nook that can hold a flat-screen-tv, and a fold-down desk that doubles as a workspace.</p>
<p>When expanded, the Pocket Closet offers ample shelving and hanging space for clothing, shoes and accessories, along with built-in LED closet lighting.</p>
<div class="responsive-embed widescreen"><iframe title="The Ori Pocket Closet: Install + Use" width="500" height="281" src="https://www.youtube.com/embed/_rDdk0lKro0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>Ori&rsquo;s Pocket Closet is available in three finishes (white, oak or walnut) and three sizes (4&rsquo;, 6&rsquo;, or 8&rsquo;) with options for single or double moving part configurations. Pocket Closet is built from 3/4&Prime; poplar plywood finished with high-quality laminate and assembled using heavy-duty hardware, ensuring durability. The Pocket Closet&rsquo;s robotic components allow the system to move at the touch of a button via the Ori interface or app, or through voice-control integrated with Google Assistant or Amazon Alexa.</p>
<p>To find out more about the Ori Pocket Closet and contact the brand for more details, <a href="https://architizer.com/brands/ori/products/pocket-closet/" target="_blank" rel="noopener noreferrer">click here</a>.</p>
</body></html>
<span id="tho-end-content" style="display: block; visibility: hidden;"></span><div class="archi-ap-desktop-after-content" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 20px; " id="archi-396309442"><div id="ea186550-4633-4494-8900-728d6e597b1c" class="_ap_apex_ad">
<script>
		var adpushup = adpushup || {};
		adpushup.que = adpushup.que || [];
		adpushup.que.push(function() {
			adpushup.triggerAd("ea186550-4633-4494-8900-728d6e597b1c");
		});
	</script>
</div></div> </div>
<div class="l-article__social-share">
<div class="c-add-this">
<div class="addthis_inline_share_toolbox"></div>
</div>
</div>
<div class="l-article__sidebar">
<div class="l-article__sidebar__stick">
<div id="c3d154d6-0008-4d28-b4d9-2f2e6703dad8" class="_ap_apex_ad">
<script>
		var adpushup = adpushup || {};
		adpushup.que = adpushup.que || [];
		adpushup.que.push(function() {
			adpushup.triggerAd("c3d154d6-0008-4d28-b4d9-2f2e6703dad8");
		});
	</script>
</div>
Trending Articles<div class="tptn_posts  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://architizer.com/blog/competitions/one-rendering-challenge-introduction/" class="tptn_link"><img width="80" height="150" src="https://blog.architizer.com/wp-content/uploads/121245466_1780674422071436_4512716250367970412_o-1-copy-150x150.jpg" class="tptn_thumb tptn_featured" alt="Architecture Students: Submit Your Most Epic Rendering for a Chance to Win $2,500" title="Architecture Students: Submit Your Most Epic Rendering for a Chance to Win $2,500" /></a><span class="tptn_after_thumb"><a href="https://architizer.com/blog/competitions/one-rendering-challenge-introduction/" class="tptn_link"><span class="tptn_title">Architecture Students: Submit Your Most Epic Rendering for a Chance to Win $2,500</span></a></span></li><li><a href="https://architizer.com/blog/practice/details/ori-pocket-closet/" class="tptn_link"><img width="80" height="150" src="https://blog.architizer.com/wp-content/uploads/79d634db-49cd-4673-b86a-a03840372cd9-150x150.png" class="tptn_thumb tptn_featured" alt="Pocket Closet: This Magically Transforming Storage Wall Is Perfect for Tiny Apartments" title="Pocket Closet: This Magically Transforming Storage Wall Is Perfect for Tiny Apartments" /></a><span class="tptn_after_thumb"><a href="https://architizer.com/blog/practice/details/ori-pocket-closet/" class="tptn_link"><span class="tptn_title">Pocket Closet: This Magically Transforming Storage Wall Is Perfect for Tiny Apartments</span></a></span></li><li><a href="https://architizer.com/blog/inspiration/collections/garden-sheds/" class="tptn_link"><img width="80" height="150" src="https://blog.architizer.com/wp-content/uploads/1397063880512Writers_Shed_01-150x150.jpg" class="tptn_thumb tptn_featured" alt="These Are the World&#039;s Most Beautiful Garden Sheds" title="These Are the World&#039;s Most Beautiful Garden Sheds" /></a><span class="tptn_after_thumb"><a href="https://architizer.com/blog/inspiration/collections/garden-sheds/" class="tptn_link"><span class="tptn_title">These Are the World&#8217;s Most Beautiful Garden Sheds</span></a></span></li><li><a href="https://architizer.com/blog/inspiration/collections/saigon-courtyard/" class="tptn_link"><img width="80" height="150" src="https://blog.architizer.com/wp-content/uploads/1453449577098BT_house-36-copy-150x150.jpg" class="tptn_thumb tptn_featured" alt="Vernacular Vietnam: 8 Tall, Thin Houses With Micro Courtyards" title="Vernacular Vietnam: 8 Tall, Thin Houses With Micro Courtyards" /></a><span class="tptn_after_thumb"><a href="https://architizer.com/blog/inspiration/collections/saigon-courtyard/" class="tptn_link"><span class="tptn_title">Vernacular Vietnam: 8 Tall, Thin Houses With Micro Courtyards</span></a></span></li><li><a href="https://architizer.com/blog/inspiration/stories/middle-east-modernism/" class="tptn_link"><img width="80" height="150" src="https://blog.architizer.com/wp-content/uploads/Azadi_Tower_29358497718-150x150.jpg" class="tptn_thumb tptn_featured" alt="20 Monumental Examples of Middle East Modernism" title="20 Monumental Examples of Middle East Modernism" /></a><span class="tptn_after_thumb"><a href="https://architizer.com/blog/inspiration/stories/middle-east-modernism/" class="tptn_link"><span class="tptn_title">20 Monumental Examples of Middle East Modernism</span></a></span></li></ul><div class="tptn_clear"></div></div><br /><div>
<div id="d3f40e8f-60c2-42a6-8a95-403a0d03328f" class="_ap_apex_ad">
<script>
			var adpushup = adpushup || {};
			adpushup.que = adpushup.que || [];
			adpushup.que.push(function() {
				adpushup.triggerAd("d3f40e8f-60c2-42a6-8a95-403a0d03328f");
			});
		</script>
</div>
<div id="9e187836-8b25-48ed-afae-6f18a28fbb7b" class="_ap_apex_ad">
<script>
      var adpushup = adpushup || {};
      adpushup.que = adpushup.que || [];
      adpushup.que.push(function() {
        adpushup.triggerAd("9e187836-8b25-48ed-afae-6f18a28fbb7b");
      });
    </script>
</div>
</div>
 </div>
</div>
</div>
</div>
<div class="l-article__wrap l-article__wrap--related">
<div class="l-article__related">
<h3 class="c-heading c-heading--related">Related Content</h3>
</div>
<div class="l-article__related l-article__related--brands">
<h4 class="c-heading c-heading--related-subhead">Brands &amp; Firms</h4>
<ul class="c-tags">
<li class="c-tags__item">
<a href="https://architizer.com/brands/ori/" class="c-tags__link" target="_blank" rel="noopener noreferrer" data-eventname="Brand tag clicked">Ori</a>
</li>
</ul>
</div>
<div class="l-article__related l-article__related--articles">
<h4 class="c-heading c-heading--related-subhead">Articles</h4>
<ul class="l-grid l-grid--3-in-row">
<li class="l-grid__item">
<article class="c-card c-card--default c-card--related" itemscope itemtype="http://schema.org/Article" data-href="https://architizer.com/blog/practice/details/smart-storage-solutions/" data-title="5 Ways to Create Smart Storage Solutions for Your Home" data-post-id="63809" data-position="0" data-eventname="Related article clicked">
<figure class="c-card__image-wrap" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<a href="https://architizer.com/blog/practice/details/smart-storage-solutions/" class="c-card__image" data-post-id="63809" data-position="0" data-eventname="Article clicked">
<img class="c-card__img lazy" src="https://blog.architizer.com/wp-content/themes/architizer/assets/images/blank.png" data-src="https://blog.architizer.com/wp-content/uploads/17.6-square-meter-Apartment-by-A-Little-Design-scaled.jpg" data-srcset="https://blog.architizer.com/wp-content/uploads/17.6-square-meter-Apartment-by-A-Little-Design-625x312.jpg 625w, https://blog.architizer.com/wp-content/uploads/17.6-square-meter-Apartment-by-A-Little-Design-1140x569.jpg 1140w, https://blog.architizer.com/wp-content/uploads/17.6-square-meter-Apartment-by-A-Little-Design-368x184.jpg 368w" sizes="(max-width: 368px) 368px, (max-width: 625px) 625px, 1140px" alt="" itemprop="contentUrl">
</a>
</figure>
<header class="c-card__header">
<h3 class="c-card__title" itemprop="headline">
<a href="https://architizer.com/blog/practice/details/smart-storage-solutions/" data-post-id="63809" data-position="0" data-eventname="Article clicked">
5 Ways to Create Smart Storage Solutions for Your Home </a>
</h3>
</header>
<div class="c-card__excerpt">
<p itemprop="description">
Optimize your storage and make the most of any space. </p>
</div>
<footer class="c-card__footer">
<a href="https://architizer.com/blog/category/practice/details/" class="c-card__category-link" itemprop="articleSection">Details</a>
</footer>
</article>
</li>
<li class="l-grid__item">
<article class="c-card c-card--default c-card--related" itemscope itemtype="http://schema.org/Article" data-href="https://architizer.com/blog/practice/details/morphitecture-8-transforming-apartments-for-every-personality-type/" data-title="8 Top Transforming Apartments for Compact Living" data-post-id="12718" data-position="0" data-eventname="Related article clicked">
<figure class="c-card__image-wrap" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<a href="https://architizer.com/blog/practice/details/morphitecture-8-transforming-apartments-for-every-personality-type/" class="c-card__image" data-post-id="12718" data-position="0" data-eventname="Article clicked">
<img class="c-card__img lazy" src="https://blog.architizer.com/wp-content/themes/architizer/assets/images/blank.png" data-src="https://architizer-prod.imgix.net/media/1461345260542Transformers-3.gif?fit=crop&#038;w=1140&#038;q=60&#038;auto=format,compress&#038;cs=strip&#038;h=569" data-srcset="https://architizer-prod.imgix.net/media/1461345260542Transformers-3.gif?fit=crop&amp;w=1140&amp;q=60&amp;auto=format,compress&amp;cs=strip&amp;h=569 1140w,https://architizer-prod.imgix.net/media/1461345260542Transformers-3.gif?fit=crop&amp;w=625&amp;q=60&amp;auto=format,compress&amp;cs=strip&amp;h=312 625w,https://architizer-prod.imgix.net/media/1461345260542Transformers-3.gif?fit=crop&amp;w=368&amp;q=60&amp;auto=format,compress&amp;cs=strip&amp;h=184 368w" sizes="(min-width: 1140px) 1140px,(min-width: 625px) 625px,368px" alt="" itemprop="contentUrl">
</a>
</figure>
<header class="c-card__header">
<h3 class="c-card__title" itemprop="headline">
<a href="https://architizer.com/blog/practice/details/morphitecture-8-transforming-apartments-for-every-personality-type/" data-post-id="12718" data-position="0" data-eventname="Article clicked">
8 Top Transforming Apartments for Compact Living </a>
</h3>
</header>
<div class="c-card__excerpt">
<p itemprop="description">
<span class="is-before-pivot">Nathaniel Berman is founder of housely, a design and real estate blog tracking trends in domestic ar</span>
<span class="is-after-pivot">chitecture. Here, he explores the compact living trend and finds ingenious solutions for every personality type. With housing and rental prices rising, the days of finding an affordable apartment that also offers plenty of square footage are long gone,&hellip;</span>
</p>
</div>
<footer class="c-card__footer">
<a href="https://architizer.com/blog/category/practice/details/" class="c-card__category-link" itemprop="articleSection">Details</a>
<ul class="c-card__tags">
<li class="c-card__tag">
<a href="https://architizer.com/blog/tag/guide/" class="c-card__tag-link">Guide</a>
</li>
</ul>
<meta itemprop="keywords" content="Guide" />
</footer>
</article>
</li>
<li class="l-grid__item">
<article class="c-card c-card--default c-card--related" itemscope itemtype="http://schema.org/Article" data-href="https://architizer.com/blog/practice/details/architectural-diagrams-storage-solutions-for-tiny-apartments/" data-title="Architectural Diagrams: 10 Clever Storage Solutions for Tiny Apartments" data-post-id="57691" data-position="0" data-eventname="Related article clicked">
<figure class="c-card__image-wrap" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<a href="https://architizer.com/blog/practice/details/architectural-diagrams-storage-solutions-for-tiny-apartments/" class="c-card__image" data-post-id="57691" data-position="0" data-eventname="Article clicked">
<img class="c-card__img lazy" src="https://blog.architizer.com/wp-content/themes/architizer/assets/images/blank.png" data-src="https://blog.architizer.com/wp-content/uploads/26-6-e1579724537276.jpg" data-srcset="https://blog.architizer.com/wp-content/uploads/26-6-e1579724537276-625x312.jpg 625w, https://blog.architizer.com/wp-content/uploads/26-6-e1579724537276-1140x569.jpg 1140w, https://blog.architizer.com/wp-content/uploads/26-6-e1579724537276-368x184.jpg 368w" sizes="(max-width: 368px) 368px, (max-width: 625px) 625px, 1140px" alt="storage" itemprop="contentUrl">
</a>
</figure>
<header class="c-card__header">
<h3 class="c-card__title" itemprop="headline">
<a href="https://architizer.com/blog/practice/details/architectural-diagrams-storage-solutions-for-tiny-apartments/" data-post-id="57691" data-position="0" data-eventname="Article clicked">
<span class="is-before-pivot">Architectural Diagrams: 10 Clever Storage Solutions for Tiny Apartment</span>
<span class="is-after-pivot">s</span>
</a>
</h3>
</header>
<div class="c-card__excerpt">
<p itemprop="description">
These axonometric drawings showcase how storage can work in tiny living quarters around the world. </p>
</div>
<footer class="c-card__footer">
<a href="https://architizer.com/blog/category/practice/details/" class="c-card__category-link" itemprop="articleSection">Details</a>
</footer>
</article>
</li>
</ul>
</div>
</div>
</article>
</div>
<footer class="l-footer">
<div class="l-footer__wrap">
<nav class="l-footer__top-bar">
<a href='https://architizer.com/about/'>About Architizer</a>
</nav>
<button class="l-footer__toggle">
<span class="l-footer__toggle-more">
<span class="screen-reader-text">Show</span> More </span>
<span class="l-footer__toggle-less">
<span class="screen-reader-text">Show</span> Less </span>
</button>
<div class="l-footer__main">
<div class="l-grid l-grid--6-cols">
<nav class='l-grid__item'><strong class='c-heading c-heading--footer '>About</strong>
<ul class="c-nav c-nav--footer-list">
<li class='c-nav__item'><a href='https://architizer.com/about/' class='c-nav__link' title='What is Architizer?'>What is Architizer?</a></li>
<li class='c-nav__item'><a href='http://awards.architizer.com/' class='c-nav__link' title='A+Awards'>A+Awards</a></li>
<li class='c-nav__item'><a href='https://architizer.com/team/' class='c-nav__link' title='Team'>Team</a></li>
<li class='c-nav__item'><a href='https://architizer.com/careers/' class='c-nav__link' title='Careers'>Careers</a></li>
<li class='c-nav__item'><a href='https://support.architizer.com/' class='c-nav__link' title='Help Center'>Help Center</a></li>
</ul></nav>
<nav class='l-grid__item'><strong class='c-heading c-heading--footer '>Connect</strong>
<ul class="c-nav c-nav--footer-list">
<li class='c-nav__item'><a href='http://www.facebook.com/Architizer?utm_source=architizer' class='c-nav__link' title='Facebook'>Facebook</a></li>
<li class='c-nav__item'><a href='http://twitter.com/Architizer?utm_source=architizer' class='c-nav__link' title='Twitter'>Twitter</a></li>
<li class='c-nav__item'><a href='http://pinterest.com/architizer/?utm_source=architizer' class='c-nav__link' title='Pinterest'>Pinterest</a></li>
<li class='c-nav__item'><a href='http://instagram.com/architizer/?utm_source=architizer' class='c-nav__link' title='Instagram'>Instagram</a></li>
</ul></nav>
<nav class='l-grid__item'><strong class='c-heading c-heading--footer '>Join Today</strong>
<ul class="c-nav c-nav--footer-list">
<li class='c-nav__item'><a href='https://join.architizer.com/architect/' class='c-nav__link' title='Join as an Architect'>Join as an Architect</a></li>
<li class='c-nav__item'><a href='https://join.architizer.com/manufacturer/' class='c-nav__link' title='Join as a Manufacturer'>Join as a Manufacturer</a></li>
<li class='c-nav__item'><a href='https://join.architizer.com/consultant/' class='c-nav__link' title='Join as a Consultant'>Join as a Consultant</a></li>
<li class='c-nav__item'><a href='https://join.architizer.com/media-kit/' class='c-nav__link' title='Advertise on Architizer'>Advertise on Architizer</a></li>
</ul></nav> <div class="l-grid__item l-grid__item--span-2 l-grid__item--align-right">
<div class="c-colophon">
<strong class="c-colophon__branding">
<span class="screen-reader-text">Journal</span>
</strong>
<p>Inspiration and Tools for Architects</p>
<a href="http://www.digital.nyc/startup-collection/we-are-made-ny?utm_source=architizer" class="c-colophon__made-in-ny" target="_blank" rel="noopener noreferrer">
<span class="screen-reader-text">Made in New York</span>
</a>
<ul class="c-colophon__social">
</ul>
</div>
</div>
</div>
<div class="l-footer__meta">
<span class='l-footer__meta-item'>Copyright © 2020 Architizer, Inc. All rights reserved.</span>
<a href='https://architizer.com/privacy-policy/' class='l-footer__meta-item'>Privacy</a>
<a href='https://architizer.com/terms-of-use/' class='l-footer__meta-item'>Terms of Use</a>
</div>
</div>
</div>
</footer>
<div id="newsletter-popup">
<div class="newsletter-container">
<a class="close-button">+</a>
<div class="c-card c-card--newsletter">
<div class="c-card__form">
<figure class="c-card__image-wrap">
<div class="c-card__image">
<img class="c-card__img lazy" src="https://blog.architizer.com/wp-content/themes/architizer/assets/images/blank.png" data-src="https://blog.architizer.com/wp-content/uploads/2017/11/Email-SignUp.jpg" data-srcset="https://blog.architizer.com/wp-content/uploads/2017/11/Email-SignUp-300x147.jpg 300w, https://blog.architizer.com/wp-content/uploads/2017/11/Email-SignUp-768x377.jpg 768w, https://blog.architizer.com/wp-content/uploads/2017/11/Email-SignUp-1024x503.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" alt="" itemprop="contentUrl">
</div>
</figure>
<header class="c-card__header">
<h3 class="c-card__title" itemprop="headline">Subscribe to the Architizer Weekly Newsletter</h3>
</header>
<div class="c-card__content">
<p></p>
</div>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-51508" method="post" data-id="51508" data-name=""><div class="mc4wp-form-fields"><div class="c-card__content c-card__content--form">
<div class="c-control">
<input type="email" id="newsletter-email-address" class="c-control__input newsletter-email-address" name="EMAIL" title="Please enter a valid email address." placeholder="Email address" required>
<label for="newsletter-email-address" class="c-control__label">
<span class="screen-reader-text">Email Address:</span>
</label>
</div>
</div>
<div class="c-card__cta">
<button type="submit" class="c-button c-button--default c-button--wide">Sign me up</button>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1605296564" /><input type="hidden" name="_mc4wp_form_id" value="51508" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form> <span class="newsletterFormError"></span>
</div>

<div class="hidden newsletterSubmitLoading processing-loader"><span>Signing up...</span></div>

<div class="hidden newsletterSubmitSuccess"><p>Thanks for signing up!</p></div>
</div>
</div>
</div>
<script>
			var segmentPosts ={"63809":{"ID":63809,"author":"eric-baldwin","title":"5 Ways to Create Smart Storage Solutions for Your Home","publishDate":"2020-09-07T08:45:20+00:00","permalink":"https:\/\/architizer.com\/blog\/practice\/details\/smart-storage-solutions\/","slug":"smart-storage-solutions"},"12718":{"ID":12718,"author":"nathaniel-berman","title":"8 Top Transforming Apartments for Compact Living","publishDate":"2016-04-25T13:00:00+00:00","permalink":"https:\/\/architizer.com\/blog\/practice\/details\/morphitecture-8-transforming-apartments-for-every-personality-type\/","slug":"morphitecture-8-transforming-apartments-for-every-personality-type"},"57691":{"ID":57691,"author":"eric-baldwin","title":"Architectural Diagrams: 10 Clever Storage Solutions for Tiny Apartments","publishDate":"2020-02-04T09:45:22+00:00","permalink":"https:\/\/architizer.com\/blog\/practice\/details\/architectural-diagrams-storage-solutions-for-tiny-apartments\/","slug":"architectural-diagrams-storage-solutions-for-tiny-apartments"}};
		</script>
<script src="//tru.am/scripts/custom/architizer.js"></script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <script>window.intercomSettings = { app_id: "f14m5qir" };</script>
<script>(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/f14m5qir';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()</script>
<script type='text/javascript' id='segment-js-extra'>
/* <![CDATA[ */
var segment = {"write_key":"zca6rkvag8","user":{"ID":0,"name":"","email":"","description":"","firstName":"","lastName":"","website":"","created":"","username":"","avatar":null},"page":{"authorEmail":"architizr@gmail.com"},"post":{"ID":65752,"author":"architizer-editors","title":"Pocket Closet: This Magically Transforming Storage Wall Is Perfect for Tiny Apartments","publishDate":"2020-11-10T08:45:09+00:00","categorySlug":"practice\/details","eventCategory":"article","currentPage":0,"nextPage":null,"tagSlug":"","isAuthorArchive":false,"pageSlug":"ori-pocket-closet"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.architizer.com/wp-content/plugins/architizer/js/segment.js?ver=4.0.3' id='segment-js'></script>
<script type='text/javascript' src='https://blog.architizer.com/wp-content/plugins/thrive-headline-optimizer/frontend/js/triggers.min.js?ver=1.2.1' id='tho-footer-js-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/architizer.com\/blog\/","top_ten_id":"65752","top_ten_blog_id":"1","activate_counter":"1","top_ten_debug":"0","tptn_rnd":"768010113"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.architizer.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://blog.architizer.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.2' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://blog.architizer.com/wp-content/themes/architizer/assets/dist/vendor/intersection-observer/intersection-observer.min.js?ver=0.5' id='architizer-intersection-observer-js'></script>
<script type='text/javascript' src='https://blog.architizer.com/wp-content/themes/architizer/assets/dist/vendor/io-lazyload/iolazy.min.js?ver=0.5' id='architizer-io-lazy-js'></script>
<script type='text/javascript' src='https://blog.architizer.com/wp-content/themes/architizer/assets/dist/js/main.js?ver=0.5' id='architizer-js-js'></script>
<script type='text/javascript' src='https://blog.architizer.com/wp-content/themes/architizer/assets/dist/js/extra.js?ver=0.5' id='architizer-extra-js-js'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=0.5#pubid=ra-59dfd894732746dc' id='add-this-js'></script>
<script type='text/javascript' src='https://blog.architizer.com/wp-content/themes/architizer/assets/dist/vendor/eloqua/email-form.js?ver=0.5' id='architizer_email_form-js'></script>
<script type='text/javascript' id='architizer_email_form-js-after'>
archNewsletterForm.init( {"requestUrl":"https:\/\/s840291656.t.eloqua.com\/e\/f2","l10n":{"errorMessage":"Please enter a valid email address."}} );
</script>
<script type='text/javascript' src='https://blog.architizer.com/wp-content/themes/architizer/assets/dist/vendor/eloqua/email-form.js?ver=0.5' id='architizer_mobile_email_form-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/blog.architizer.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.architizer.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.2' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://blog.architizer.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://blog.architizer.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script type="text/javascript">/*<![CDATA[*/var THO_Front = THO_Front || {}; THO_Front.data = {"end_of_content_id":"tho-end-content","is_single":true,"log_url":"https:\/\/architizer.com\/blog\/wp-json\/tho\/v1\/logs","active_triggers":{"viewport":"thrive_headline"},"log_engagements":[],"post_id":57691,"test_id":0,"const":{"_e_click":1,"_e_scroll":2,"_e_time":3,"_impression":1,"_engagement":2}}/*]]> */</script><div class="archi-891b108d4fb02fde10e7ae580dd7463a archi-ap-desktop-header-leaderboard" id="archi-891b108d4fb02fde10e7ae580dd7463a"></div><script>window.advads_has_ads = [["65533","ad",null],["63577","ad",null],["63576","ad",null]];

window.advads_js_items = [{"output":"<div class=\"archi-ap-desktop-header-leaderboard\" style=\"margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 20px; \" id=\"archi-1055736986\"><!--noptimize--><div id=\"c9d66e99-d82b-4ede-9481-babce70c351a\" class=\"_ap_apex_ad\">\r\n\t<script>\r\n\t\tvar adpushup = adpushup || {};\r\n\t\tadpushup.que = adpushup.que || [];\r\n\t\tadpushup.que.push(function() {\r\n\t\t\tadpushup.triggerAd(\"c9d66e99-d82b-4ede-9481-babce70c351a\");\r\n\t\t});\r\n\t<\/script>\r\n<\/div><!--\/noptimize--><\/div>","elementid":"archi-891b108d4fb02fde10e7ae580dd7463a","args":{"inject_by":"pro_custom_element","pro_custom_element":".l-article","pro_custom_position":"prependTo","container_id":"#ce3370caa033ed13640d3d821839d24c5","ad_label":"default","placement_position":"center","placement_conditions":{"visitors":[{"type":"mobile","operator":"is_not"}]},"placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"ap-desktop-header-leaderboard","id":65422,"method":"id","post":{"id":65752,"author":"16","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/practice\/details\/ori-pocket-closet\/","placement_type":"custom_position","output":{"class":["archi-ap-desktop-header-leaderboard"],"placement_id":"ap-desktop-header-leaderboard"},"change-ad":{"visitors":[{"type":"mobile","operator":"is_not","connector":"and"}]},"cache_busting_elementid":"archi-891b108d4fb02fde10e7ae580dd7463a"},"has_js_items":[{"id":65422,"type":"ad","title":"AP \u2013 Desktop Header Leaderboard","blog_id":1}],"inject_before":["<script>advads.move(\"#archi-891b108d4fb02fde10e7ae580dd7463a\", \".l-article\", { method: \"prependTo\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'164570625',post:'65752',tz:'-5',srv:'blog.architizer.com'} ]);
	_stq.push([ 'clickTrackerInit', '164570625', '65752' ]);
</script>
</body>
</html>
